Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-99873

Journal article autogenerate ID is still works on remote site even though uncheck

    Details

    • Type: Regression Bug
    • Status: Verified
    • Resolution: Unresolved
    • Affects Version/s: 7.0.X
    • Fix Version/s: None
    • Component/s: Staging
    • Fix Priority:
      3

      Description

      Steps to reproduce:

      1. Startup two bundles
      2. In bundle1, go to System Settings > Web Experience > Web Content Administration, uncheck Journal article force autogenerate id
      3. Add a staging site
      4. In bundle2, go to System Settings > Web Experience > Web Content Administration, uncheck Journal article force autogenerate id
      5. Add a remote site
      6. Enable remote staging
      7. Add a web content with ID 12345 on staging site
      8. Pubilsh to remote site
      9. Go to remote site > web content
      10. Asset the web content ID

      Expected result:
      Web content ID is 12345

      Actual result:
      Web content ID is autogenerate ID

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Days since last comment:
                  22 weeks ago

                  Packages

                  Version Package