Uploaded image for project: 'PUBLIC - Liferay Documentation'
  1. PUBLIC - Liferay Documentation
  2. LRDOCS-3132

Video Link Referenced in 6.2 Docs Quick Start seems broken

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Fix Version/s: 6.2.x
    • Component/s: Developer Network
    • Labels:
      None

      Description

      This doc: https://github.com/liferay/liferay-docs/blob/6.2.x/develop/tutorials/articles/01-introduction/00-intro.markdown

      and these videos in particular:

      <video height="360" width="640" controls>
          <source src="https://dev.liferay.com/documents/10184/554464/develop-quickstart.webm" type="video/webm" /> 
          <source src="https://dev.liferay.com/documents/10184/554464/develop-quickstart.mp4" type="video/mp4" /> 
          Your browser does not support the video tag.
      </video>
      

      I'd send you a pull, but I don't know where the real videos are or were moved to.

        Attachments

          Activity

            People

            • Assignee:
              richard.sezov Rich Sezov
              Reporter:
              jr.houn JR Houn
              Participants of an Issue:
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Packages

                Version Package
                6.2.x