Uploaded image for project: 'PUBLIC - Liferay Documentation'
  1. PUBLIC - Liferay Documentation
  2. LRDOCS-4822

Fix iOS Screens install instructions

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Fix Version/s: 7.0.x
    • Component/s: Screens
    • Labels:
      None

      Description

      Because Screens 3.0 isn't compatible with Swift 4, the Podfile in the iOS Screens installation instructions doesn't work by default in the latest version of Xcode.

      Fix the Podfile syntax to compile Screens and its appropriate dependencies in Swift 3.2 instead.

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Packages

                Version Package
                7.0.x