Uploaded image for project: 'PUBLIC - Liferay Documentation'
  1. PUBLIC - Liferay Documentation
  2. LRDOCS-5111

Add security disclaimer for bundles

    Details

    • Type: Improvement
    • Status: Open
    • Priority: Minor
    • Resolution: Unresolved
    • Fix Version/s: None
    • Component/s: Application Security
    • Labels:
      None

      Description

      In the Preparing for Install page, in the Obtaining Liferay Portal section, I would like to see a disclaimer like the following:

      Bundles uses the latest version of an application server when GA1 is released. Subsequent GAs are usually bundled with the same version of the application server that was bundled with GA1. There may be newer version of the application server that contains bug fixes and security fixes to the application server. It's recommended to update to the latest available version of the application server or install the latest patch available from the application server vendor.

      Alternatively,

      Bundles are provided as a quick and convenient way to start testing Liferay Portal. Bundles (even the GA1 bundles), as-is, are not fit for production.

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:

                Packages

                Version Package