Uploaded image for project: 'PUBLIC - Liferay Documentation'
  1. PUBLIC - Liferay Documentation
  2. LRDOCS-6281

Gradle wrapper must be updated when updating Workspace

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Fix Version/s: 7.1.x
    • Component/s: Dev Tools
    • Labels:
      None

      Description

      When updating a Liferay Workspace to the latest release, errors are thrown when running Gradle commands. This is fixed by updating the workspace's Gradle wrapper to version 4.10.2, like this:

      blade gw wrapper --gradle-version=4.10.2
      

       This is required when updating a Workspace from a version prior to 1.10.14.

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Packages

                Version Package
                7.1.x