Uploaded image for project: 'PUBLIC - Liferay Documentation'
  1. PUBLIC - Liferay Documentation
  2. LRDOCS-7374

SP1: Data upgrade is required from 7.2 FP1 to FP2+

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Fix Version/s: 7.2.x
    • Component/s: Core Infrastructure
    • Labels:
      None

      Description

      There is a minor data version change to the Portal Core. If you're using 7.2 FP1 and want to use a new 7.2 fix pack, you must upgrade the data using the data upgrade tool.

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Packages

                Version Package
                7.2.x