Uploaded image for project: 'PUBLIC - Liferay Documentation'
  1. PUBLIC - Liferay Documentation
  2. LRDOCS-8670

Update the AC Oauth 2.0 version requirement for 7.2

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Won't Fix
    • Fix Version/s: 7.1.x, 7.2.x
    • Component/s: Analytics Cloud
    • Labels:
      None
    • Type of Documentation:
      User

      Description

      In Liferay DXP 7.2 and DXP 7.1 section of this page: https://learn.liferay.com/analytics-cloud/latest/en/getting-started/connecting-data-sources/connecting-liferay-dxp-using-oauth.html#register-analytics-cloud-with-your-liferay-dxp-instance.

      1.0.0 was mentioned for both Liferay DXP 7.2 and DXP 7.1, but 1.x is actually for 7.1 not 7.2.

      Request: can we update the specific OAuth 2 version requirement for 7.2?

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              makoto.tokudome Makoto Tokudome
              Reporter:
              emma.liu Emma Liu
              Participants of an Issue:
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Zendesk Support

                    Packages

                    Version Package
                    7.1.x
                    7.2.x