Uploaded image for project: 'PUBLIC - Liferay Maven'
  1. PUBLIC - Liferay Maven
  2. MAVEN-53

Separate Liferay Maven Plugin from portal version dependency and allow it to run against any supported portal version

    Details

      Description

      Liferay Maven Plugin should depend on any particular Liferay version and it should be able to run against any supported portal version (adapter needed).

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  6 years, 23 weeks ago

                  Packages

                  Version Package
                  6.2.0 GA1
                  6.1.30 EE GA3
                  6.1.2 CE GA3