Uploaded image for project: 'PUBLIC - Liferay Mobile Apps'
  1. PUBLIC - Liferay Mobile Apps
  2. MOBILE-933

Prevent user to use Sync if the server has an old plugin version

    Details

    • Type: New Feature
    • Status: In Progress
    • Priority: Minor
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: iOS, Liferay Sync
    • Labels:
      None

      Description

      A dialog must be shown if the user tries to sign in in a server with an incompatible sync-web version.

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:

                Packages

                Version Package