Details

    • Type: Regression Bug Regression Bug
    • Status: Closed
    • Priority: Critical Critical
    • Resolution: Fixed
    • Affects Version/s: 2.1.X CE
    • Fix Version/s: 2.1.X CE, 2.0.3 EE, 2.0.4 CE GA2
    • Labels:
      None
    • Environment:
    • Flagged:
      Impediment
    • Fix Priority:
      5
    • Similar Issues:
      Show 5 results 

      Description

      When an SO User clicks on the Dashboard, a 500 error appears.

        Activity

        Ken Duenwald added a comment -

        PASSED Manual Testing following the steps in the description.

        Fixed on:
        Tomcat 7.0.27 + MySQL 5. Portal 6.1.20 EE GA2.
        Plugins EE 6.1.x GIT ID: f8e8bdc4680ed825c303fec2922774280a748bc2.
        Tomcat 7.0.27 + MySQL 5. Portal 6.1.x EE GIT ID: f2864a6efb56232f5d7f883ad122708dd4f8e50b.
        Plugins EE 6.1.x GIT ID: f8e8bdc4680ed825c303fec2922774280a748bc2.


          People

          • Assignee:
            Ken Duenwald
            Reporter:
            Ken Duenwald
            Participants of an Issue:
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              2 years, 37 weeks, 1 day ago

              Development

                Structure Helper Panel