Uploaded image for project: 'PUBLIC - Liferay Social Office Community Edition'
  1. PUBLIC - Liferay Social Office Community Edition
  2. SOS-1274

Cannot Import a Site LAR file with a Forum post, Wiki content, or Documents

    Details

    • Type: Regression Bug
    • Status: Closed
    • Resolution: No Longer Reproducible
    • Affects Version/s: 2.1.X CE
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
    • Fix Priority:
      4

      Description

      Here are the steps to reproduce the issue:

      1. Add a new SO Site
      2. Add a new thread in the Forums page, some content to the FrontPage of the Wiki page, or a Document to the Documents page
      3. Export the site pages LAR
      4. Export the default social office site template LAR
      5. Stop Liferay and rebuild the database
      6. Start Liferay
      7. Add a new site template and import the default social office site template LAR into the new site template
      8. Add a new SO site and attempt to import the site pages LAR
      9. The user will see an error

        Attachments

          Activity

            People

            Assignee:
            ken.duenwald Ken Duenwald
            Reporter:
            ken.duenwald Ken Duenwald
            Participants of an Issue:
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              8 years, 5 weeks, 2 days ago

                Packages

                Version Package