Details

    • Type: Regression Bug Regression Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 2.1.X CE
    • Fix Version/s: 2.1.X CE, 2.0.3 EE, 2.0.4 CE GA2
    • Labels:
      None
    • Environment:
    • Branch Version/s:
      6.1.x
    • Backported to Branch:
      Committed
    • Fix Priority:
      4
    • Similar Issues:
      Show 5 results 

      Description

      Here are the steps to reproduce (Using Firefox 12):

      1. Click Dashboard
      2. Click Add Site
      3. Without typing anything into the name field, type some text into the description field
      4. A message stating that the name field is required will appear, but it will be positioned incorrectly

        Activity

        Ken Duenwald added a comment -

        PASSED Manual Testing following the steps in the description.

        Fixed on:
        Tomcat 7.0.27 + MySQL 5. Portal 6.1.20 EE GA2.
        Plugins 6.1.x EE GIT ID: a0711428695d284a49fb0fee58454c26a347bf9c.


          People

          • Assignee:
            Ken Duenwald
            Reporter:
            Ken Duenwald
            Participants of an Issue:
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Date of First Response:
              Days since last comment:
              2 years, 29 weeks, 2 days ago

              Development

                Structure Helper Panel