Details

    • Type: Regression Bug Regression Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 2.1.X CE
    • Fix Version/s: 2.0.3 EE, 2.0.4 CE GA2
    • Labels:
      None
    • Environment:
      Tomcat 7.0.27 + MySQL 5. Portal 6.1.x EE GIT ID: faf247a69b221aedfd515fe55c46b670ed6d1cc7.
      Plugins 6.1.x EE GIT ID: 3fc588edd37d60a780d676b5770b74f8b4c44e49.
    • Fix Priority:
      4
    • Similar Issues:
      Show 5 results 

      Description

      Here are the steps to reproduce:

      1. Go to Dashboard
      2. Go to My Documents
      3. Add a document
      4. View the document portlet and switch the view from icon view to descriptive view and back to icon view again
      5. The user will see Null Pointer exceptions.

      This issue does not occur in portal

        Activity

        mandy.zia added a comment -

        PASSED Manual Testing following the steps in the description.

        Fixed on:
        Tomcat 7 + MySQL 5. Portal 6.1.x EE GIT ID: 121c8cee1f36abea43bd10d056aff454114a05d6.
        Plugins 6.1.x EE GIT ID: c73f37d408dc3fa4c64a31a29ab355cfc4eaf13a.


          People

          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Date of First Response:
              Days since last comment:
              2 years, 17 weeks, 1 day ago

              Development

                Structure Helper Panel