PUBLIC - Liferay Social Office Community Edition
  1. PUBLIC - Liferay Social Office Community Edition
  2. SOS-1311

Clicking on a tagged item in microblogs results in a page with no results in Oracle or Sybase

    Details

    • Fix Priority:
      4
    • Similar Issues:
      Show 4 results 

      Description

      Here are the steps to reproduce (SO must be running using Oracle 11 or Sybase 15):

      1. Go to Dashboard
      2. Go to Microblogs
      3. Type in the following into the status update text field: This is Social #Office. Click Post
      4. Click on the word "Office"
      5. A tab with the word "Office" will appear, but the user will only see a message saying "You do not have any microblog entries" instead of the newly created post

        Activity

        Hide
        Ken Duenwald added a comment -

        Bug exists in:
        Social Office 2.0 CE

        Show
        Ken Duenwald added a comment - Bug exists in: Social Office 2.0 CE
        Hide
        Ken Duenwald added a comment -

        Updating ticket to include Sybase 15.

        Show
        Ken Duenwald added a comment - Updating ticket to include Sybase 15.
        Hide
        Ken Duenwald added a comment -

        PASSED Manual Testing following the steps in the description.

        Fixed on:
        Tomcat 7.0.27 + Oracle 11. Portal 6.1.20 EE GA2.
        Plugins 6.1.x EE GIT ID: 4f99751da0edb4ea8c206dc43f232beb2372944e.
        Tomcat 7.0.40 + Oracle 11. Portal 6.1.30 EE GA3.
        Plugins 6.1.x EE GIT ID: 4f99751da0edb4ea8c206dc43f232beb2372944e.
        Tomcat 7.0.27 + Sybase 15. Portal 6.1.20 EE GA2.
        Plugins 6.1.x EE GIT ID: 4f99751da0edb4ea8c206dc43f232beb2372944e.
        Tomcat 7.0.40 + Sybase 15. Portal 6.1.30 EE GA3.
        Plugins 6.1.x EE GIT ID: 4f99751da0edb4ea8c206dc43f232beb2372944e.

        Show
        Ken Duenwald added a comment - PASSED Manual Testing following the steps in the description. Fixed on: Tomcat 7.0.27 + Oracle 11. Portal 6.1.20 EE GA2. Plugins 6.1.x EE GIT ID: 4f99751da0edb4ea8c206dc43f232beb2372944e. Tomcat 7.0.40 + Oracle 11. Portal 6.1.30 EE GA3. Plugins 6.1.x EE GIT ID: 4f99751da0edb4ea8c206dc43f232beb2372944e. Tomcat 7.0.27 + Sybase 15. Portal 6.1.20 EE GA2. Plugins 6.1.x EE GIT ID: 4f99751da0edb4ea8c206dc43f232beb2372944e. Tomcat 7.0.40 + Sybase 15. Portal 6.1.30 EE GA3. Plugins 6.1.x EE GIT ID: 4f99751da0edb4ea8c206dc43f232beb2372944e.
        Hide
        Ken Duenwald added a comment - - edited

        Reproduced again on:
        JBoss 7.1.1 + Oracle 11. Portal 6.1.20 EE GA2.
        Plugins 6.1.x EE GIT ID: 96f92d53b1bb622c07336b5cf83ccd2735c7a784.
        JBoss 7.1.1 + Oracle 11. Portal 6.1.30 EE GA3.
        Plugins 6.1.x EE GIT ID: 96f92d53b1bb622c07336b5cf83ccd2735c7a784.

        The bug is reproduced specifically after an upgrade from a previous version to Social Office 2.1.0

        Show
        Ken Duenwald added a comment - - edited Reproduced again on: JBoss 7.1.1 + Oracle 11. Portal 6.1.20 EE GA2. Plugins 6.1.x EE GIT ID: 96f92d53b1bb622c07336b5cf83ccd2735c7a784. JBoss 7.1.1 + Oracle 11. Portal 6.1.30 EE GA3. Plugins 6.1.x EE GIT ID: 96f92d53b1bb622c07336b5cf83ccd2735c7a784. The bug is reproduced specifically after an upgrade from a previous version to Social Office 2.1.0
        Hide
        Ken Duenwald added a comment - - edited

        Bug is fixed in JBoss after deleting the tmp folder in [JBOSS_HOME]/standalone after upgrade

        Show
        Ken Duenwald added a comment - - edited Bug is fixed in JBoss after deleting the tmp folder in [JBOSS_HOME] /standalone after upgrade

          People

          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              1 year, 32 weeks ago

              Development

                Structure Helper Panel