Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 2.0.3 EE
    • Fix Version/s: 2.0.4 EE GA2, 2.0.4 CE GA2
    • Labels:
      None
    • Environment:
      Tomcat 7 + MySQL 5. 6.1.20 EE GA2. Git ID: a4e4deb86cd53686a028af844196c2abce0389e7
      SO Plugins EE Git ID: 0fb7c041326dbfa379c6194c463963abd70dbcf7
    • Fix Priority:
      4
    • Similar Issues:
      Show 5 results 

      Description

      Thumbnails are misaligned when there's a portrait thumbnail

      1. Go to My Documents/ Site > Documents
      2. Add Multiple Documents
        • Add about 6-10 pic. Have some that are in portrait
        • Save
      3. Wait and refresh

      System will display thumbnails misaligned. Also affect the document thumbnails as well. This is SO only. Works fine in portal even with SO plugins installed
      Seem like when a portrait thumbnail is at the end the next pic will be misaligned. Use the fluid toggle to expand browser to see if you don't see it right away

      1. 20121220.png
        411 kB
      2. Fixed view.jpg
        121 kB
      3. screenshot-1.jpg
        138 kB

        Activity

        Evan Thibodeau added a comment -

        Unable to reproduce using similar size photos on Chrome, Firefox, and IE.

        Ken Duenwald added a comment -

        Reproduced on:
        Tomcat 7.0.27 + MySQL 5. Portal 6.1.x EE GIT ID: 8d8cc30040901b325ce2e271d0ec18c9ac6a2bae.
        Plugins 6.1.x EE GIT ID: 3be2bf9d68fffa3fa95bd7b8178566c012091165.

        mandy.zia added a comment -

        PASSED Manual Testing using the steps in the description.

        The thumbnails are now evenly spaced like the screenshot in Fixed view.jpg.

        Fixed on:
        Tomcat 7 + MySQL 5. Portal 6.1.x EE GIT ID: abd67b6c1821db78791b11b59ebb2d2f3ac68867.
        Plugins 6.1.x EE GIT ID: 1bf3f2bf49ebe5f449b14b815bb28f91c97bfc7d.


          People

          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Date of First Response:
              Days since last comment:
              2 years, 23 weeks ago

              Development

                Structure Helper Panel