PUBLIC - Liferay Social Office Community Edition
  1. PUBLIC - Liferay Social Office Community Edition
  2. SOS-1334

Document Search button is overlapped by the search bar in Internet Explorer and Google Chrome

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 2.1.X CE
    • Labels:
      None
    • Environment:
    • Fix Priority:
      3
    • Similar Issues:
      Show 5 results 

      Description

      Here are the steps to reproduce (Must be done in Internet Explorer or Google Chrome):

      1. Go to Dashboard
      2. Go to My Documents
      3. View the search button. The button appears to be cut off by the search bar (See attached images)

      This issue is not present in Firefox.

      1. Documents in Chrome.png
        21 kB
      2. Documents in Chrome FIX.jpg
        45 kB
      3. Documents in IE.png
        33 kB
      4. Documents in IE9 FIX.jpg
        46 kB

        Activity

        Ken Duenwald added a comment -

        Bug exists in 2.0 CE.

        Ken Duenwald added a comment -

        PASSED Manual Testing following the steps in the description.

        Fixed on:
        Tomcat 7.0.27 + MySQL 5. Google Chrome 23. Portal 6.1.x EE GIT ID: 8d8cc30040901b325ce2e271d0ec18c9ac6a2bae.
        Plugins 6.1.x EE GIT ID: 3be2bf9d68fffa3fa95bd7b8178566c012091165.
        Tomcat 7.0.27 + MySQL 5. Internet Explorer 9. Portal 6.1.x EE GIT ID: 8d8cc30040901b325ce2e271d0ec18c9ac6a2bae.
        Plugins 6.1.x EE GIT ID: 3be2bf9d68fffa3fa95bd7b8178566c012091165.


          People

          • Assignee:
            Ken Duenwald
            Reporter:
            Ken Duenwald
            Participants of an Issue:
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              2 years, 14 weeks, 2 days ago

              Development

                Structure Helper Panel