Details

    • Type: Regression Bug Regression Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 2.0.3 EE
    • Fix Version/s: 2.0.4 EE GA2
    • Labels:
      None
    • Environment:
      Tomcat 7 + MySQL 5. Portal 6.1.20 EE GA2 Git ID: a4e4deb86cd53686a028af844196c2abce0389e7
      Plugins 6.1.x EE GIT ID: e2729db7af521ed1342d1cf4f78fc2a4c0a0c1b7.
    • Fix Priority:
      3
    • Similar Issues:
      Show 4 results 

      Description

      Document version history is misaligned.

      1. Add a site.
      2. Upload a document.

      In the version history section, the version number and author is on a different line as the date and size of the file.

        Activity

        mandy.zia added a comment -

        PASSED Manual Testing using the steps in the description.

        The version information is now on one line again. When you have more than 5 version histories, the pagination controls will appear. Only the most recent 5 versions show up on the first page and you can click the page number or the Next/Previous buttons to move through the pages.

        Fixed on:
        Tomcat 7 + MySQL 5. Portal 6.1.20 EE GA2 GIT ID: a4e4deb86cd53686a028af844196c2abce0389e7.
        Plugins 6.1.20 EE GIT ID: 8114456758e52bffc86ae8a749fb74db4fc5d09b.


          People

          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Date of First Response:
              Days since last comment:
              2 years, 24 weeks, 3 days ago

              Development

                Structure Helper Panel