Details

    • Type: Regression Bug Regression Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 2.0.3 EE
    • Fix Version/s: 2.1.X CE, 2.1.X EE
    • Labels:
      None
    • Environment:
      Tomcat 7 + MySQL 5. Portal 6.1.20 EE GA2 Git ID: a4e4deb86cd53686a028af844196c2abce0389e7
      Plugins 6.1.20 EE GIT ID: e2729db7af521ed1342d1cf4f78fc2a4c0a0c1b7.
    • Branch Version/s:
      6.1.x
    • Backported to Branch:
      Committed
    • Fix Priority:
      3
    • Similar Issues:
      Show 5 results 

      Description

      All sites drop down and search bar are slightly misaligned. Click on Go to > Sites Directory and you will see that the All Sites dropdown selection box is a little bit lower than the search bar and Previous/Next buttons. This happens in IE9 and Firefox. It does not happen in Chrome because the All Sites dropdown is placed on the line below.

        Activity

        Evan Thibodeau added a comment -

        The fix formats the input and the select box to always display on the same line.

        mandy.zia added a comment -

        PASSED Manual Testing using the directions in the description. In IE, the All Sites bar sits below the search bar (similar to the Chrome screenshot) and in both IE and Firefox, everything is aligned correctly.

        Fixed on:
        Tomcat 7 + MySQL 5. Portal 6.1.20 EE GA2.
        Plugins 6.1.x EE GIT ID: 740337fb5ef612eaaaeade405822b203c020bc8f.

        mandy.zia added a comment -

        Committed at:
        Plugins 6.1.x CE GIT ID: f3da778ae526034e8a37824eb8e7910476fa3d40


          People

          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Date of First Response:
              Days since last comment:
              2 years, 22 weeks, 3 days ago

              Development

                Structure Helper Panel