Details

    • Type: Regression Bug Regression Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 2.0.4 EE GA2
    • Fix Version/s: 2.0.5 EE, 2.0.5 CE
    • Labels:
      None
    • Environment:
      Tomcat 7.0.27 + MySQL 5. Portal 6.1.20 EE GA2.
      Plugins 6.1.20 EE GIT ID: ce03337fc434eb2cc8aebc71e69e4a59d69610bd.
    • Branch Version/s:
      6.1.x
    • Backported to Branch:
      Committed
    • Fix Priority:
      5
    • Caused by:
      Other bug fix
    • Similar Issues:
      Show 4 results 

      Description

      Here are the steps to reproduce:

      1. Install SO using marketplace
      2. Assign Joe Bloggs the SO role
      3. Uninstall SO using marketplace
      4. The user will see exceptions

        Activity

        mandy.zia added a comment -

        PASSED Manual Testing using the steps in the description

        Fixed on:
        Tomcat 7 + MySQL 5. Portal 6.1.20 EE GA2.
        Plugins 6.1.20 EE GIT ID: ae4afffa58f8509c04ad64de1f978f6daaa8b42d.
        Tomcat 7 + MySQL 5. Portal 6.1.1 CE GA2.
        Plugins 6.1.x CE GIT ID: 6852c2ab7a2e61b395f07562bed276fa1f77b3b5.


          People

          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Date of First Response:
              Days since last comment:
              1 year, 47 weeks, 4 days ago

              Development

                Structure Helper Panel