PUBLIC - Liferay Social Office Community Edition
  1. PUBLIC - Liferay Social Office Community Edition
  2. SOS-1753

User bar links and icons displayed vertically and the activities portlet continuously loads

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 2.1.X EE
    • Fix Version/s: 2.1.X CE, 2.1.0 EE GA3
    • Environment:
    • Fix Priority:
      4
    • Similar Issues:
      Show 5 results 

      Description

      Here are the steps to reproduce (Must be done in IE7):

      1. Add the SO role to Joe Bloggs
      2. Go to Dashboard in Internet Explorer 7.

      Expected result: The user will see the user bar links and icons displayed horizontally across and the activities portlet should be visible

      Actual result: The user sees the user bar links and icons displayed vertically and the activities portlet continuously loads. There is also an error message in the bottom left corner of the page

        Activity

        Ken Duenwald added a comment -

        PASSED Manual Testing following the steps in the description.

        Fixed on:
        Tomcat 7.0.40 + MySQL 5. Portal 6.1.x CE GIT ID: a3636a9d8cf1db7d6d4c37dfb66b5696826e6181.
        Plugins 6.1.x CE GIT ID: 26770e698d4e68a6dca9c6bd6d4c7132763bcb6be.
        Tomcat 7.0.27 + MySQL 5. Portal 6.1.20 EE GA2.
        Plugins 6.1.x EE GIT ID: 4f99751da0edb4ea8c206dc43f232beb2372944e.
        Tomcat 7.0.40 + MySQL 5. Portal 6.1.30 EE GA3.
        Plugins 6.1.x EE GIT ID: 4f99751da0edb4ea8c206dc43f232beb2372944e.

        Options in User bar are aligned horizontally now


          People

          • Assignee:
            Ken Duenwald
            Reporter:
            Ken Duenwald
            Participants of an Issue:
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              1 year, 50 weeks, 1 day ago

              Development

                Subcomponents

                  Structure Helper Panel