Details

    • Type: Regression Bug Regression Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 2.1.X EE
    • Fix Version/s: 2.1.X CE, 2.1.0 EE GA3
    • Environment:
    • Fix Priority:
      4
    • Affects Portal Version/s:
      6.1.30 EE GA3, 6.1.20 EE GA2
    • Similar Issues:
      Show 5 results 

      Description

      Here are the steps to reproduce (MUST be done in Ubuntu; this bug will NOT be reproduced on CentOS or Windows)

      1. Add an SO user
      2. Add an SO site
      3. Go to the SO site -> Members -> Invite Members to Site

      Expected result:
      A list of user(s) will load under Find Members

      Actual result:
      No user(s) will load under Find Members. There will also be SQL Exceptions (occurs on both a minimal and full database in MySQL).

      This bug occurs in Ubuntu 13 on both a local browser (FF) as well as browsers used in Windows to access the Ubuntu instance (FF, IE, and Chrome).

      1. Exceptions.txt
        19 kB
        Ken Duenwald
      1. Ubuntu.png
        11 kB

        Activity

        Ken Duenwald added a comment - - edited

        PASSED Manual Testing following the steps in the description.

        Fixed on:
        Tomcat 7.0.27 + MySQL 5. Ubuntu 13.04. Portal 6.1.20 EE GA2.
        Plugins 6.1.x EE GIT ID: a4c3196fcea89a61cd8f7481898f7919543fedc0.
        Tomcat 7.0.40 + MySQL 5. Ubuntu 13.04. Portal 6.1.30 EE GA3.
        Plugins 6.1.x EE GIT ID: a4c3196fcea89a61cd8f7481898f7919543fedc0.


          People

          • Assignee:
            Ken Duenwald
            Reporter:
            Ken Duenwald
            Participants of an Issue:
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              1 year, 43 weeks, 5 days ago

              Development

                Structure Helper Panel