Uploaded image for project: 'PUBLIC - Liferay Social Office Community Edition'
  1. PUBLIC - Liferay Social Office Community Edition
  2. SOS-1839

6.2.x EE: Clicking save to create a new site using the sites portlet results in no action

    Details

    • Type: Regression Bug
    • Status: Closed
    • Resolution: No Longer Reproducible
    • Affects Version/s: 2.1.X EE
    • Fix Version/s: 2.1.X EE
    • Labels:
      None
    • Environment:
      Tomcat 7 + MySQL 5. Portal 6.2.x EE Git ID: 1c95c9b272b76522a665287830f95ef9d8ac5c23.
      Plugins 6.2.x EE Git ID: 71c3f27085ba989470621cec95ce58bbeb2aed67.
    • Fix Priority:
      5
    • Affects Portal Version/s:
      6.2.x

      Description

      Clicking save to create a new site using the sites portlet results in no action.

      1. Deploy the SO plugins.
      2. Give your user the SO role.
      3. Navigate to the Dashboard.
      4. Click the bubble on the top right that says "go-to".
      5. Click the Add Site button.
      6. Enter a name in the Name field.
      7. Click Save.

      Actual result: Nothing happens. Firebug shows the following error:

      ReferenceError: _5_WAR_soportlet_save is not defined
      
      *Note:* This is broken only with Social Office on ee-6.2.x.
      

      Expected result: After clicking save, the window will disappear and when you go to the sites portlet again, the newly created site will be listed.

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                5 years, 40 weeks, 5 days ago

                Packages

                Version Package
                2.1.X EE