PUBLIC - Liferay Social Office Community Edition
  1. PUBLIC - Liferay Social Office Community Edition
  2. SOS-1878

Private messaging: with IE 10, picture attachments redirect incorrectly and the picture viewer fails to display the image

    Details

    • Type: Regression Bug Regression Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 2.1.X CE, 2.1.X EE
    • Fix Version/s: 3.0 EE GA1, 3.0 CE GA1
    • Labels:
      None
    • Environment:
      Tomcat 7 + MySQL 5. Portal 6.2.X CE Git ID: c1c39d5a74fee2c092532714d714aa100f30912f.
      Plugins 6.2.X CE Git ID: 15625ac227232bb6609afaee676d178415830b00.
    • Fix Priority:
      5
    • Affects Portal Version/s:
      6.2.x
    • Similar Issues:
      Show 5 results 

      Description

      Private messaging: with IE 10, picture attachments redirect incorrectly and the picture viewer fails to display the image.

      1. Deploy SO plugins.
      2. Add a second SO user named User1.
      3. Click on Dashboard.
      4. Click on Contacts Center.
      5. Request to connect with User1.
      6. Sign in as User1 and accept the request.
      7. Sign in as test@liferay.com again.
      8. Click on Dashboard.
      9. Click on Messages.
      10. Select User1 as the recipient, enter test text, and select an image to attach.
      11. Click Send.
        • Actual result: The window appears to be redirecting indefinitely as it tries to send the message.
      12. Refresh the page to get out of the redirect.
      13. Click on the message which was actually sent.
        • Actual result: There is no thumbnail. When you click on where the picture should be, the image viewer appears but there is no image displayed.

        Activity

        Ken Duenwald added a comment -

        PASSED Manual Testing following the steps in the description.

        Fixed on:
        Tomcat 7.0.42 + MySQL 5. Portal 6.2.0 CE GA1.
        Plugins 6.2.x CE GIT ID: 114b4302f8154f71c1face7ebb46bfbaf79d9447.


          People

          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Date of First Response:
              Days since last comment:
              1 year, 19 weeks, 1 day ago

              Development

                Structure Helper Panel