Details

    • Fix Priority:
      5
    • Affects Portal Version/s:
      6.2.10 EE GA1

      Description

      Documents, Forums, Blogs, Wiki, and Bookmark content not showing in member's My Profile Activities portlet

      1. Add SOUser
      2. Add Site
      3. Add Document to Documents
      4. Sign in as SOUser
      5. Join Site
      6. Goto Dashboard > My Site
      7. Assert that the document activity display
      8. Goto My Profile > All/My Site

      Expected result:
      Should see the document in the activity, just like in Dashboard.

      Actual result:
      No activity is displayed in the All tab nor the My Site tab. Also affect Forums, Blogs, Wiki, and Bookmark. Calendar also has the same problem but it has other issues as well SOS-1910.
      If SOUser is connected or following admin, SOUer wont see activities in My Profile.
      If SOUser adds content to Site then it'll show in the My Profile Activities portlet.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                benjamin.yeh Benjamin Yeh (Inactive)
                Reporter:
                benjamin.yeh Benjamin Yeh (Inactive)
                Participants of an Issue:
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  5 years, 27 weeks, 6 days ago