Details

    • Type: Regression Bug Regression Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 3.X CE
    • Fix Version/s: 3.0 CE GA1
    • Labels:
      None
    • Environment:
      Tomcat 7 + MySQL 5. Portal 6.2.0 CE GA1.
      Plugins 6.2.X CE Git ID: 8921493bf863c45ab58a27fb6c29f8e8cfd75d30.
    • Fix Priority:
      4
    • Affects Portal Version/s:
      6.2.0 CE GA1
    • Similar Issues:
      Show 5 results 

      Description

      SO Welcome theme: Language key for the Dashboard button is lost.

      1. Deploy the SO plugins, including the SO Welcome theme.
      2. Navigate to localhost:8080.

      Actual result: The button that says "Dashboard" is now all lower case.

      Expected result: The letter "D" should be capitalized.

        Activity

        mandy.zia added a comment -

        PASSED Manual Testing following the steps in the description.

        The dashboard button now says "My Dashboard" and is properly capitalized.

        Fixed on:
        Tomcat 7 + MySQL 5. Portal 6.2.0 CE GA1.
        Plugins 6.2.X CE Git ID: 94fdadb31730925c9781c88f0102cb868613353f.


          People

          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Date of First Response:
              Days since last comment:
              1 year, 11 weeks ago

              Development

                Structure Helper Panel