Details

    • Type: Regression Bug Regression Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 2.1.X CE
    • Fix Version/s: 3.0 EE GA1, 3.0 CE GA1
    • Labels:
      None
    • Environment:
      Tomcat 7.0.42 + MySQL 5. Portal 6.2.0 CE GA1.
      Plugins 6.2.x CE GIT ID: 3e2c7dacfb534f64a103928353271ced0f7963ed.
    • Fix Priority:
      4
    • Affects Portal Version/s:
      6.2.0 CE GA1
    • Similar Issues:
      Show 5 results 

      Description

      Here are the steps to reproduce:

      1. Go to Dashboard
      2. Click on the user menu

      Expected result:

      The user menu should be fully visible

      Actual result:

      The user menu is cut off on the right side.

        Activity

        Ken Duenwald added a comment -

        PASSED Manual Testing following the steps in the description.

        Fixed on:
        Tomcat 7.0.42 + MySQL 5. Portal 6.2.0 CE GA1.
        Plugins 6.2.x CE GIT ID: 1d9a9354e419100526d718a8a371aae41715b6c6.


          People

          • Assignee:
            Ken Duenwald
            Reporter:
            Ken Duenwald
            Participants of an Issue:
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              1 year, 37 weeks, 1 day ago

              Development

                Structure Helper Panel