Details

    • Type: Regression Bug Regression Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 3.X EE
    • Fix Version/s: 3.0 EE GA1
    • Labels:
      None
    • Environment:
    • Fix Priority:
      5
    • Affects Portal Version/s:
      6.2.x, 6.2.10 EE GA1
    • Similar Issues:
      Show 4 results 

      Description

      Document title is not showing in document detail view

      1. Deploy Social Office
      2. Goto > My documents
      3. Add Basic Document
      4. Click Document

      Expected result:
      Should be able to see the title of the document.

      Actual result:
      No title is shown.
      Same thing happens in Site > Documents
      Affects all browsers
      Works fine in CE

        Activity

        Ken Duenwald added a comment - - edited

        PASSED Manual Testing following the steps in the description.

        Fixed on:
        Tomcat 7.0.42 + MySQL 5. Portal 6.2.10 EE GA1.
        Plugins 6.2.x EE GIT ID: cedec54d0d2873b9c290e04a0c5fb0c7f7f09cbc.


          People

          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Date of First Response:
              Days since last comment:
              1 year, 20 weeks, 1 day ago

              Development

                Structure Helper Panel