Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 3.X CE
    • Fix Version/s: 3.0 EE GA1, 3.0 CE GA1
    • Labels:
      None
    • Environment:
      Tomcat 7.0.42 + MySQL 5. Portal 6.2.0 CE GA1.
      Plugins 6.2.x CE GIT ID: bb0ee4583febecbf1dcd8bb26cf2150aff73bbbe.
    • Fix Priority:
      4
    • Affects Portal Version/s:
      6.2.0 CE GA1
    • Similar Issues:
      Show 5 results 

      Description

      Here are the steps to reproduce the issue (Reproduced on FF, IE, and Chrome):

      1. Shrink the window vertically
      2. Go to Dashboard
      3. Hover over the My Documents, Tasks, or Welcome Link

      Expected result:

      The user should be able to click on them and be taken to their respective pages

      Actual result:

      The user is unable to click on them

        Activity

        Ken Duenwald added a comment -

        PASSED Manual Testing following the steps in the description.

        Fixed on:
        Tomcat 7.0.42 + MySQL 5. Portal 6.2.0 CE GA1.
        Plugins 6.2.x CE GIT ID: 0324cd0de0754153cd6b76fef91301ebd1077923.


          People

          • Assignee:
            Ken Duenwald
            Reporter:
            Ken Duenwald
            Participants of an Issue:
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              1 year, 24 weeks, 5 days ago

              Development

                Structure Helper Panel