Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 3.X CE
    • Fix Version/s: 3.0 EE GA1, 3.0 CE GA1
    • Component/s: Social Office Profile
    • Labels:
      None
    • Environment:
      Tomcat 7.0.42 + MySQL 5. Portal 6.2.0 CE GA1.
      Plugins 6.2.x CE GIT ID: 44be36d9f19b4899a9cbbdd55d54522144d4e140.
    • Fix Priority:
      4
    • Affects Portal Version/s:
      6.2.0 CE GA1
    • Similar Issues:
      Show 5 results 

      Description

      Here are the steps to reproduce:

      1. Go to Profile
      2. Add an Address with United States as the country
      3. Save

      Expected result:

      Under Addresses, United States will display properly

      Actual result:

      Under Addresses, united-states will display instead

        Activity

        Ken Duenwald added a comment -

        PASSED Manual Testing following the steps in the description.

        Fixed on:
        Tomcat 7.0.42 + MySQL 5. Portal 6.2.0 CE GA1.
        Plugins 6.2.x CE GIT ID: 03043169b872881ebb55007fbf272fdb6fa8963a.


          People

          • Assignee:
            Ken Duenwald
            Reporter:
            Ken Duenwald
            Participants of an Issue:
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              1 year, 10 weeks, 5 days ago

              Development

                Structure Helper Panel