Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 3.X CE
    • Fix Version/s: 3.X CE, 3.0.1 EE, 3.1.0 CE
    • Component/s: Social Office Profile
    • Labels:
      None
    • Environment:
      Tomcat 7.0.42 + MySQL 5. Portal 6.2.0 CE GA1.
      Plugins 6.2.x CE GIT ID: 03043169b872881ebb55007fbf272fdb6fa8963a.
    • Fix Priority:
      3
    • Affects Portal Version/s:
      6.2.0 CE GA1
    • Similar Issues:
      Show 5 results 

      Description

      Here are the steps to reproduce:

      1. Go to My Profile
      2. Add a profile picture
      3. Hover over the picture

      Expected result:

      Delete Picture button should be clearly visible

      Actual result:

      Delete button is small and unclear in terms of what it does

        Issue Links

          Activity

          Evan Thibodeau added a comment -

          The fix for this issue is removing the delete button altogether.

          Ken Duenwald added a comment -

          PASSED Manual Testing following the steps in the description.

          Fixed on:
          Tomcat 7.0.42 + MySQL 5. Portal 6.2.0 CE GA1.
          Plugins 6.2.x CE GIT ID: 5614d238eaa9d820f9109d4ea1a92e4074d5d22a.
          Tomcat 7.0.42 + MySQL 5. Portal 6.2.10 EE GA1.
          Plugins 6.2.x EE GIT ID: 8b46072608342bc0f72508bdce4bf74033a366c8.

          Only one button is now visible.


            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Date of First Response:
                Days since last comment:
                1 year, 25 weeks, 6 days ago

                Development

                  Subcomponents

                    Structure Helper Panel