Details

    • Type: Regression Bug Regression Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 3.X CE
    • Fix Version/s: 3.0 EE GA1, 3.0 CE GA1
    • Component/s: Social Office Profile
    • Labels:
      None
    • Environment:
      Tomcat 7.0.42 + MySQL 5. Portal 6.2.0 CE GA1.
      Plugins 6.2.x CE GIT ID: 7fee242be21fea015ed19f3726c3b7d7a76f5c45.
    • Fix Priority:
      4
    • Affects Portal Version/s:
      6.2.0 CE GA1
    • Similar Issues:
      Show 5 results 

      Description

      Here are the steps to reproduce:

      1. Add a Project in My Profile that starts in January 2013 and ends on January 2014.

      Expected result:

      The project will display with 01 Jan 2013 - 01 Jan 2014 as the dates

      Actual result:

      The project will display with 01 Jan 0001 - 01 Jan 0001 as the dates

        Issue Links

          Activity

          Ken Duenwald added a comment - - edited

          PASSED Manual Testing following the steps in the description.

          Fixed on:
          Tomcat 7.0.42 + MySQL 5. Portal 6.2.0 CE GA1.
          Plugins 6.2.x CE GIT ID: 62df5b8e2d2111164996a7fe81a94258cc6d1cb3.


            People

            • Assignee:
              Ken Duenwald
              Reporter:
              Ken Duenwald
              Participants of an Issue:
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                1 year, 29 weeks, 1 day ago

                Development

                  Structure Helper Panel