PUBLIC - Liferay Social Office Community Edition
  1. PUBLIC - Liferay Social Office Community Edition
  2. SOS-2001

Strata theme: the site template modification warning message is missing

    Details

    • Type: Regression Bug Regression Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 3.X EE, 3.X CE
    • Fix Version/s: 3.0 EE GA1, 3.0 CE GA1
    • Labels:
      None
    • Environment:
      Tomcat 7 + MySQL 5. Portal 6.2.10 EE GA1.
      Plugins 6.2.X EE Git ID: bc96b49dd029056dbcf565157bfdfdfdeba140e2.
    • Fix Priority:
      4
    • Affects Portal Version/s:
      6.2.0 CE GA1, 6.2.10 EE GA1
    • Similar Issues:
      Show 5 results 

      Description

      Strata theme: the site template modification warning message is missing.

      1. Go to the Dashboard.
      2. Click the cog on the right side, next to the search bar in order to show the portal dockbar.
      3. Click the +.
      4. Click Applications.
      5. Add the Requests portlet onto the page.
      6. Show Edit controls by hovering under the edit icon at the dockbar.
      7. Click to enable edit controls.

      Expected results: There should be a warning message telling the user that changes were made to the site template.

      Actual result: There is no warning message.

        Issue Links

          Activity

          Ken Duenwald added a comment -

          PASSED Manual Testing following the steps in the description.

          Fixed on:
          Tomcat 7.0.42 + MySQL 5. Portal 6.2.0 CE GA1.
          Plugins 6.2.x CE GIT ID: 062c8e3aff6e7f599e3d9c94d11ee6afb42318bf.


            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Date of First Response:
                Days since last comment:
                1 year, 24 weeks, 5 days ago

                Development

                  Structure Helper Panel