PUBLIC - Liferay Social Office Community Edition
  1. PUBLIC - Liferay Social Office Community Edition
  2. SOS-2018

Cannot add multiple phone numbers, email addresses, addresses, or websites in Profile

    Details

    • Type: Regression Bug Regression Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 3.X CE
    • Fix Version/s: 3.0 EE GA1, 3.0 CE GA1
    • Component/s: Social Office Profile
    • Labels:
      None
    • Environment:
      Tomcat 7.0.42 + MySQL 5. Portal 6.2.0 CE GA1.
      Plugins 6.2.x CE GIT ID: b69ea6ebae9d16f55a359dda5b603888078ae56a.
    • Fix Priority:
      4
    • Affects Portal Version/s:
      6.2.0 CE GA1
    • Similar Issues:
      Show 4 results 

      Description

      Here are the steps to reproduce:

      1. Go to My Profile
      2. Click on any of the following:
        1. Phones
        2. Email Address
        3. Addresses
        4. Websites

      Expected result:

      There should be a plus and minus sign next to the fields that allow the user to add more than one phone number, address, etc.

      Actual result:

      There are no plus or minus signs whether or not the user hovers the mouse over the fields.

      The workaround is to use My Account to add the information. This issue is NOT present in in.liferay.com

        Issue Links

          Activity

          Ken Duenwald added a comment -

          PASSED Manual Testing following the steps in the description.

          Fixed on:
          Tomcat 7.0.42 + MySQL 5. Portal 6.2.0 CE GA1.
          Plugins 6.2.x CE GIT ID: f2037ddb7e3b2d357ef2ed676d3537dcf9b9d52f.


            People

            • Assignee:
              Ken Duenwald
              Reporter:
              Ken Duenwald
              Participants of an Issue:
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                1 year, 14 weeks, 5 days ago

                Development

                  Structure Helper Panel