Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 3.X CE
    • Fix Version/s: 3.0 EE GA1, 3.0 CE GA1
    • Component/s: Social Office Site
    • Labels:
      None
    • Environment:
      Tomcat 7.0.42 + MySQL 5.5. Portal 6.2.10 EE GA1.
      Plugins 6.2.X EE Git ID: 9721e0497cb205fc905a10bf1924c3ea9650affa.
    • Fix Priority:
      4
    • Affects Portal Version/s:
      6.2.10 EE GA1
    • Similar Issues:
      Show 5 results 

      Description

      Steps to reproduce:

      1.) Create a new Private Site (For example: Test)
      2.) Browse to the newly created Private Site
      3.) Click the Site Name up next to the Social Office Logo.

      It will then redirect to /web and display a Not Found error.

        Activity

        mandy.zia added a comment -

        PASSED Manual Testing following the steps in the description.

        After clicking on the site name, the system redirects you to the site's Home page.

        Fixed on:
        Tomcat 7 + MySQL 5. Portal 6.2.0 CE GA1.
        Plugins 6.2.X CE Git ID: b5fdd3b5c5d750a7815a5429bd4fc8717782cf5e.
        Tomcat 7 + MySQL 5. Portal 6.2.10 EE GA1.
        Plugins 6.2.X EE Git ID: edcaa1f28adb9fcf5264f54c9919f43385d757f5.


          People

          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Date of First Response:
              Days since last comment:
              1 year, 13 weeks, 3 days ago

              Development

                Structure Helper Panel