Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 3.X CE
    • Fix Version/s: 3.0 EE GA1, 3.0 CE GA1
    • Labels:
      None
    • Environment:
      Tomcat 7.0.42 + MySQL 5. Internet Explorer 8 (Windows XP). Portal 6.2.0 CE GA1
      Plugins 6.2.x CE 6.2.x GIT ID: c0d291c2c52d3a32d94f8a7fc950f4113840e0de.
    • Fix Priority:
      4
    • Affects Portal Version/s:
      6.2.0 CE GA1
    • Similar Issues:
      Show 4 results 

      Description

      The Social Office dashboard does not display properly in older versions of Internet Explorer, such as IE 8.

      Steps to reproduce.
      1. Login and activate Social Office
      2. Assert that the dockbar shows a blank white square where it should show the white "Go To" button.

      Expected results:
      Should see a "Go To" button.

      Actual results:
      No "Go To" button is shown. Instead, a blank white box is there.

        Activity

        Ken Duenwald added a comment -

        PASSED Manual Testing following the steps in the description.

        Fixed on:
        Tomcat 7.0.42 + MySQL 5. Internet Explorer 8. Portal 6.2.0 CE GA1.
        Plugins 6.2.x CE Git ID: d741869b6ca5714eaf5ccdba32b27e754e06e044.
        Tomcat 7.0.42 + MySQL 5. Internet Explorer 8. Portal 6.2.10 EE GA1.
        Plugins 6.2.x EE Git ID: f359acf9a8bb3792b76dd4a50f1aa088a43eb8e2.

        The words "Go To" now display in Internet Explorer 8.


          People

          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Date of First Response:
              Days since last comment:
              1 year, 31 weeks, 5 days ago

              Development

                Subcomponents

                  Structure Helper Panel