PUBLIC - Liferay Social Office Community Edition
  1. PUBLIC - Liferay Social Office Community Edition
  2. SOS-2063

Events that take place in a following month show up under Today's Events in Events portlet

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 3.X EE, 3.X CE
    • Fix Version/s: 3.0 EE GA1, 3.0 CE GA1
    • Labels:
      None
    • Environment:
      Tomcat 7.0.42 + MySQL 5. Portal 6.2.0 CE GA1.
      Plugins 6.2.x CE GIT ID: 66f9ba32f9f6382e55af399ba5d8ca0a86201acf.
      Tomcat 7.0.42 + MySQL 5. Portal 6.2.10 EE GA1.
      Plugins 6.2.x EE GIT ID: 76e001fb83e96070963b101644f9ac01d728c967.
    • Fix Priority:
      4
    • Affects Portal Version/s:
      6.2.0 CE GA1, 6.2.10 EE GA1
    • Similar Issues:
      Show 5 results 

      Description

      Here are the steps to reproduce (This should be done during a date that takes place less than 5 days before a change in month):

      1. Add an SO site
      2. Add a calendar event that takes place on the 1st of the following month (For example, if it is currently January 28th, add an event that takes place on February 1st)
      3. Go the events portlet in the site. Configure the portlet to display events 5 days into the future

      Expected result:

      The event will display under "Upcoming Events"

      Actual result:

      The event will display under "Today's Events"

        Activity

        Ken Duenwald added a comment -

        PASSED Manual Testing following the steps in the description.

        Fixed on:
        Tomcat 7.0.42 + MySQL 5. Portal 6.2.0 CE GA1.
        Plugins 6.2.x CE GIT ID: 14f71fcf7673fcaf1681d0c737d338d2cd35985b.
        Tomcat 7.0.42 + MySQL 5. Portal 6.2.10 EE GA1.
        Plugins 6.2.x EE GIT ID: 61fc7b8f4374bf08eeb1b7e330e8c9d5e6a3032d.


          People

          • Assignee:
            Ken Duenwald
            Reporter:
            Ken Duenwald
            Participants of an Issue:
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              1 year, 4 weeks, 3 days ago

              Development

                Structure Helper Panel