Uploaded image for project: 'PUBLIC - Liferay Social Office Community Edition'
  1. PUBLIC - Liferay Social Office Community Edition
  2. SOS-2074

Go To menu is not initially visible in JBoss if plugins are deployed after logging in as Test Test

    Details

    • Type: Bug
    • Status: Verified
    • Resolution: Unresolved
    • Affects Version/s: 3.X EE, 3.X CE
    • Fix Version/s: None
    • Labels:
    • Environment:
      JBoss 7.1.1 + MySQL 5. Portal 6.2.0 CE GA1.
      Plugins 6.2.x CE GIT ID: 66f9ba32f9f6382e55af399ba5d8ca0a86201acf.
      JBoss 7.1.1 + MySQL 5. Portal 6.2.10 EE GA1.
      Plugins 6.2.x EE GIT ID: 76e001fb83e96070963b101644f9ac01d728c967.
    • Affects Portal Version/s:
      6.2.0 CE GA1, 6.2.10 EE GA1

      Description

      Here are the steps to reproduce:

      1. Start JBoss 7.1.1 (Do NOT deploy the plugins yet)
      2. Log in as Test Test and go to Control Panel
      3. Deploy the SO 3.0 plugins
      4. Add the role to Test Test

      Expected result:

      The Go To menu in user bar will be visible

      Actual result:

      The Go To menu in user bar will not be visible

      The user must restart the instance to see the Go To menu.

      Log file is attached; there are a few exceptions when plugins are deploying; unsure if related.

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Days since last comment:
                  5 years, 46 weeks, 2 days ago

                  Packages

                  Version Package