PUBLIC - Liferay Social Office Community Edition
  1. PUBLIC - Liferay Social Office Community Edition
  2. SOS-2075

Page Name edit field and checkbox are spilling over from the page column

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 3.X EE, 3.X CE
    • Fix Version/s: 3.X CE, 3.0.1 EE, 3.1.0 CE
    • Component/s: Social Office Site
    • Labels:
    • Environment:
      Tomcat 7.0.42 + MySQL 5. Portal 6.2.0 CE GA1.
      Plugins 6.2.x CE GIT ID: 66f9ba32f9f6382e55af399ba5d8ca0a86201acf.
      Tomcat 7.0.42 + MySQL 5. Portal 6.2.10 EE GA1.
      Plugins 6.2.x EE GIT ID: 76e001fb83e96070963b101644f9ac01d728c967.
    • Fix Priority:
      3
    • Affects Portal Version/s:
      6.2.0 CE GA1, 6.2.10 EE GA1
    • Similar Issues:
      Show 5 results 
    • Portal Fix Version/s:
      6.2.x, 6.2.x EE

      Description

      Here are the steps to reproduce:

      1. Add an SO site
      2. Go to the site homepage
      3. Click on the Home page link to allow the edit field to appear

      Expected result:

      The edit field will remain contained inside the column

      Actual result:

      The edit field spills over the column and into the page

        Activity

        Vicki Tsang added a comment -

        It would be good to remove the ability to change the page names from the front end - it seems to be a constant annoyance for end users.

        Evan Thibodeau added a comment -

        Alright, according to Vicki's comment we are going to fix this ticket by removing the ability to rename a page inline.

        Ken Duenwald added a comment -

        PASSED Manual Testing following the steps in the description.

        Fixed on:
        Tomcat 7.0.42 + MySQL 5. Portal 6.2.0 CE GA1.
        Plugins 6.2.x CE GIT ID: 6be2b59842ceee016ea79378967884a357bc9452.
        Tomcat 7.0.42 + MySQL 5. Portal 6.2.10 EE GA1.
        Plugins 6.2.x EE GIT ID: 6ac74d2a176bdf830cfd1ecf351ec103c1d6033e.

        Page names are no longer editable inline.


          People

          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Date of First Response:
              Days since last comment:
              1 year, 16 weeks, 3 days ago

              Development

                Structure Helper Panel