Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 2.0.3 EE, 2.0.4 EE GA2, 2.0.5 EE, 2.1.0 EE GA3, 3.X EE
    • Fix Version/s: 3.X CE, 3.0.1 EE, 3.1.0 CE
    • Component/s: Social Office Site
    • Labels:
    • Environment:
      LIFERAY VERSION: 7.0 (master)
      OPERATING SYSTEM: Windows7
      APPLICATION SERVER: Tomcat 7.0.x
      JAVA VIRTUAL MACHINE: Java 6
      DATABASE: MYSQL 5.1
    • Fix Priority:
      4
    • Affects Portal Version/s:
      6.1.20 EE GA2
    • Similar Issues:
      Show 4 results 
    • Portal Fix Version/s:
      6.2.0 CE GA1, 6.2.10 EE GA1

      Description

      Reproduction steps:
      1) Build and deploy the SO plugin. Note: so-portlet requires contacts-portlet, marketplace-portlet, microblogs-portlet
      2) Add the Invite Members to a page
      3) Change the language to German
      4) Check that's the portlet's name is still Invite members

      1. Members.png
        23 kB
      2. Members 2.png
        27 kB

        Issue Links

          Activity

          Ken Duenwald added a comment -

          FAILED Manual Testing following the steps in the description.

          Failed on:
          Tomcat 7.0.42 + MySQL 5. Portal 6.2.0 CE GA1.
          Plugins 6.2.x CE GIT ID: d1956d0f4097ebfafa7787e79ab274afd586a1ac.
          Tomcat 7.0.42 + MySQL 5. Portal 6.2.10 EE GA1.
          Plugins 6.2.x EE GIT ID: da5ba027a6b804c11b4498ce27ce2363259fd6d2.

          The portlet name is still in English at step 4. See attached screenshots

          Zsolt Szabo added a comment -

          We need to make the correct translations for some languages because Brian commits only contain generated values.

          Ken Duenwald added a comment -

          Closing ticket as fixed per Jon's comment.


            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Date of First Response:
                Days since last comment:
                1 year, 10 weeks ago

                Development

                  Structure Helper Panel