Details

    • Type: Regression Bug
    • Status: Closed
    • Resolution: Duplicate
    • Affects Version/s: 3.X EE
    • Fix Version/s: 3.X EE, 3.X CE, 3.1 EE
    • Labels:
      None
    • Environment:
      Tomcat 7.0.42 + MySQL 5. Portal 6.2.x EE GIT ID: c0040dbe31ace863b1bcaf869a13e0fc42451480.
      Plugins 6.2.x EE GIT ID: 19c10687d5306b454564800f0590e900a8143a67.
    • Fix Priority:
      4
    • Affects Portal Version/s:
      6.2.x
    • Portal Fix Version/s:
      6.2.x, 6.2.10 EE GA1

      Description

      Here are the steps to reproduce:

      1. Start Portal 6.2.x at head
      2. Deploy SO
      3. Go to localhost:8080

      Expected result:

      The login page displays properly

      Actual result:

      The login page will lose its formatting and CSS exceptions will appear

      This error is NOT reproduced on Portal 6.2.10 EE GA1 and is also NOT reproduced on Portal 6.2.x by itself (the plugins HAVE to be deployed for the bug to be reproduced).

        Attachments

          Activity

            People

            Assignee:
            ken.duenwald Ken Duenwald
            Reporter:
            ken.duenwald Ken Duenwald
            Participants of an Issue:
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              6 years, 41 weeks, 5 days ago

                Packages

                Version Package
                3.X EE
                3.X CE
                3.1 EE