PUBLIC - Liferay Social Office Community Edition
  1. PUBLIC - Liferay Social Office Community Edition
  2. SOS-2154

Line breaks do not automatically occur when editing a blog entry inline in Social Office

    Details

    • Type: Regression Bug Regression Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 3.X EE, 3.X CE
    • Fix Version/s: 3.X CE, 3.0.1 EE
    • Labels:
      None
    • Environment:
      Plugins 6.2.10 Git ID: f3cf9ef57bd2215ce582eb2969397c6a419a21b5
    • Fix Priority:
      4
    • Affects Portal Version/s:
      6.2.0 CE GA1, 6.2.10 EE GA1
    • Similar Issues:
      Show 5 results 

      Description

      Here are the steps to reproduce the issue:

      1. Add an SO site
      2. Add a blog entry
      3. Edit the blog entry inline and hold down a letter or number key

      Expected result:

      A line break will occur when the text reaches the end of the margin (See Blogs Portal.gif)

      Actual result:

      The line will continue extending past the margin (See Blogs.gif)

      1. Blogs.gif
        1.07 MB
      2. Blogs Portal.gif
        120 kB

        Activity

        Evan Thibodeau added a comment -

        This issue is not reproducible on chrome, be sure to test on Firefox.

        Ken Duenwald added a comment -

        PASSED Manual Testing following the steps in the description.

        Fixed on:
        Tomcat 7.0.42 + MySQL 5. Portal 6.2.0 CE GA1.
        Plugins 6.2.x CE GIT ID: 01ebd4200d28746346de70f2faf0d3738d030f8f.
        Tomcat 7.0.42 + MySQL 5. Portal 6.2.10 EE GA1.
        Plugins 6.2.x EE GIT ID: eaa46773c46ea364bdf84c05fe2b63384ea85072.

        Line breaks do work now, but they still behave improperly during a blog edit (See SOS-2168).


          People

          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Date of First Response:
              Days since last comment:
              49 weeks, 5 days ago

              Development

                Structure Helper Panel