Uploaded image for project: 'PUBLIC - Liferay Social Office Community Edition'
  1. PUBLIC - Liferay Social Office Community Edition
  2. SOS-2283

After inviting a new member to a Social Office site, the notification of the invitation isn't received

    Details

    • Fix Priority:
      4

      Description

      Reproduction steps:

      1. Deploy kaleo-web
      2. Set Single approver workflow for users
      3. Deploy Social Office
      4. Create a SO site
      5. Invite a member by e-mail
      6. User gets the invitation by e-mail
      7. User follows the registration link and creates an account
      8. Admin approves the registration and adds the user to SO
      9. User receives a mail about the registration
      10. User logs in

      Result:
      User doesn't get a notification about the invitation to the site.

      Expected result:
      User gets a notification about the invitation to the site.

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  5 years, 5 weeks, 2 days ago

                  Packages

                  Version Package
                  3.X EE
                  3.X CE
                  3.1 EE
                  3.1.0 CE