Uploaded image for project: 'PUBLIC - Liferay Social Office Community Edition'
  1. PUBLIC - Liferay Social Office Community Edition
  2. SOS-2553

Users uploaded image is not shown on a certain page - Social Office

    Details

    • Fix Priority:
      4
    • Affects Portal Version/s:
      Master, 6.2.x, 6.2.10 EE GA1

      Description

      Description
      Users uploaded image is not shown on a certain page.

      Reproduction
      1) Install Liferay 6.2 SP9 and Social Office 3.0.2 or 3.1.1
      2) Create a social office user and go to his/her profile page test@liferay.com is okay.
      3) Click on the user to edit the user details
      4) Upload an image and save it, close the details dialog and reload the page
      5) Click on the user to edit the user details (Go to localhost:8080/web/test/so/profile hover your mouse to the name "Test Test test@liferay.com" and click the little icon on the top left...)

      PROBLEM: See the Liferay Logo instead of the user image, even though the uploaded image is visible on the user profile page.

        Attachments

          Activity

            People

            • Assignee:
              brian.chan Brian Chan
              Reporter:
              zsolt.szabo Zsolt Szabo (Inactive)
              Participants of an Issue:
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                4 years, 24 weeks, 3 days ago

                Packages

                Version Package
                3.X EE