Uploaded image for project: 'PUBLIC - Liferay Social Office Community Edition'
  1. PUBLIC - Liferay Social Office Community Edition
  2. SOS-867

Microblog tags autocomplete menu is not displaying

    Details

    • Type: Regression Bug
    • Status: Closed
    • Resolution: Won't Fix
    • Affects Version/s: 2.0.2 CE GA1
    • Fix Version/s: --Sprint - 07/12, 2.0.2 CE GA1
    • Labels:
      None
    • Environment:
      Tomcat 7.0.25 + MySQL 5. 6.1.10 GIT ID: 8321bc15ce79ef0e756952c8a51025b4ee5e5d7f. 6.1.x Plugins GIT ID: c30602c5aa6613cccf61a02a7ac91262cfd56ee6.

      Description

      The autocomplete list that normally appears when attempting to tag a user in a microblogs post is not appearing.

      Here are the steps to reproduce the issue:

      1. Add a new user with a Social Office role
      2. Go to the Social Office page
      3. Go to Microblogs
      4. Type @ followed by the name of the new user ("@user1" or "@Test User", etc.)
      5. The autocomplete menu containing the new user's name does not appear. The user is unable to tag the user in the microblog entry.

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                7 years, 29 weeks, 2 days ago

                Packages

                Version Package
                --Sprint - 07/12
                2.0.2 CE GA1