Uploaded image for project: 'PUBLIC - Liferay Sync'
  1. PUBLIC - Liferay Sync
  2. SYNC-1284

Add ability for Sync Connector to prevent syncing from older/incompatible versions of Sync clients

    Details

    • Type: Story
    • Status: Ready for QA
    • Priority: Minor
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: 3.0.7 B8
    • Component/s: Sync Connector
    • Labels:
      None

      Description

      In case Sync clients have bugs that cause significant problems (like corrupt data), the Sync Connector should block older incompatible versions of the Sync client from connecting.

      The Sync Connector should enforce a minimum Sync client compatibility version when necessary.

        Attachments

          Activity

            People

            Assignee:
            peter.bugbee Peter Bugbee
            Reporter:
            dennis.ju Dennis Ju
            Participants of an Issue:
            Votes:
            2 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Days since last comment:
              5 years, 47 weeks, 3 days ago

                Packages

                Version Package
                3.0.7 B8