Uploaded image for project: 'PUBLIC - Liferay Sync'
  1. PUBLIC - Liferay Sync
  2. SYNC-1564

Updating Windows version of Sync may cause an Explorer crash

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: Desktop-3.0.12 GA4
    • Fix Version/s: Desktop-3.1.0 GA1
    • Component/s: Upgrade
    • Labels:
      None

      Description

      When upgrading Windows version of Sync to 3.1.0, Windows explorer may crash and the attached error will appear.

        Attachments

          Activity

            People

            • Assignee:
              dennis.ju Dennis Ju
              Reporter:
              dennis.ju Dennis Ju
              Participants of an Issue:
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                3 years, 37 weeks, 2 days ago

                Packages

                Version Package
                Desktop-3.1.0 GA1