Uploaded image for project: 'PUBLIC - Liferay Sync'
  1. PUBLIC - Liferay Sync
  2. SYNC-597

Require minimum of Portal 6.1 GA2 for Liferay Sync GA2

    Details

    • Type: Story
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 1.0.7 GA1
    • Fix Version/s: 1.0.8 GA2, 1.0.9 GA3
    • Component/s: UI
    • Labels:
      None

      Description

      The next release of Liferay Sync (GA2) should require a minimum version of Liferay Portal 6.1 GA2. If the server version can't be detected, show a warning but allow Sync to proceed.

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                4 years, 45 weeks, 6 days ago