PUBLIC - Liferay Sync
  1. PUBLIC - Liferay Sync
  2. SYNC-95

Integrate with Mac OS X Finder to show file badges and context menus

    Details

    • Type: Story Story
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 1.0.2 RC3
    • Fix Version/s: None
    • Component/s: Installation
    • Labels:
      None
    • Similar Issues:
      Show 3 results 

      Description

      The Mac version of Liferay Sync should have icon badges in Finder to indicate the sync status of the file (synced, not synced, syncing, etc) and context menu integration (open file on website, check in/out, etc).

        Issue Links

          Activity

          Kiyoshi Lee added a comment -

          Closing as a duplicate of SYNC-866.


            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                1 year, 44 weeks, 2 days ago

                Structure Helper Panel