Uploaded image for project: 'PUBLIC - Liferay Portal Web Content Experience'
  1. PUBLIC - Liferay Portal Web Content Experience
  2. WCM-689

After activating staging the User Segment Content Display portlet displays incorrectly

    Details

    • Type: Regression Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 2.x
    • Fix Version/s: 2.0
    • Component/s: Content Targeting
    • Labels:
      None

      Description

      1. Add a user segment with a page rule
      2. Add a web content
      3. Add a User Segment Content Display and configure it with the rule and web content
      4. View the page so the user matches the rule and the portlet displays the content
      5. Activate staging
      6. In Live the rule matches and displays correctly, but in Staging the portlet doesn't display correctly

      Reproduced on:
      Tomcat 8.0.32 + MariaDB 10.0. Content Targeting 2.x RC4. Portal master GIT ID: 0735b3f1c3ab91bce80f2357ad000c1efa33e8e2.

        Attachments

          Activity

            People

            • Assignee:
              evan.nagayama Evan Nagayama (Inactive)
              Reporter:
              evan.nagayama Evan Nagayama (Inactive)
              Participants of an Issue:
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Packages

                Version Package
                2.0